php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8789 PHP can't compile: libtool library libinformix.la
Submitted: 2001-01-18 12:46 UTC Modified: 2001-06-02 20:02 UTC
From: pdon at uia dot ua dot ac dot be Assigned:
Status: Closed Package: Informix related
PHP Version: 4.0.4pl1 OS: SUN Solaris 2.6
Private report: No CVE-ID: None
 [2001-01-18 12:46 UTC] pdon at uia dot ua dot ac dot be
Compiling PHP4.0.4pl1 with 
--with-pgsal
--with-informix

When make'ing, aborts with:
libtool: link: cannot build libtool library 'libinformix.la' from non-libtool objects
/home/nformix2000/lib/libasf.a /home/informix2000/lib/netlib.a 
/home/informix2000/lib/esal/libgen.a /home/informix2000/lib/esql/libos.a
/home/informix2000/lib/libasf.a
make[3]: *** [libinformix.la] Error 1

P.Donche, pdon@uia.ua.ac.be

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-02 20:02 UTC] sniper@php.net
This should be fixed with PHP 4.0.6, please try the 
latest release candidate:

http://www.php.net/~andi/php-4.0.6RC2.tar.gz

-Jani

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Apr 18 18:01:25 2019 UTC