php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8605 php code inside html page don't display when page is getting
Submitted: 2001-01-08 19:55 UTC Modified: 2001-01-09 07:15 UTC
From: evermat at uol dot com dot br Assigned:
Status: Closed Package: PWS related
PHP Version: 4.0.4 OS: windows98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: evermat at uol dot com dot br
New email:
PHP Version: OS:

 

 [2001-01-08 19:55 UTC] evermat at uol dot com dot br
I heave 2 pc's interconected by peer-to-peer network, both with Windows98. First I called PC1 has installed a PWS and the seconde I called PC2 I use to acess the first (PC1) where I coded php programs e html pages with php code inside.
when I acess php pure programs from second PC2 it works well, but when I trie to acess html page with php code, I get a blank page, nothing appear inside page, only appear the page.

Can help me to solve this problem?
Thanks, Matias.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-09 07:15 UTC] cynic@php.net
this is not enough info for the developers to be able to address your problem. however, it looks like you don't access the pages from the other computer through PWS or have the computers set properly. point your questions to php-install or php-general.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu May 06 22:02:20 2021 UTC