php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #81389 Incorrect checksum hash for 8.0.10 downloads
Submitted: 2021-08-26 14:49 UTC Modified: 2021-08-26 15:05 UTC
From: php-bugs at allenjb dot me dot uk Assigned: cmb (profile)
Status: Duplicate Package: *General Issues
PHP Version: 8.0.10 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php-bugs at allenjb dot me dot uk
New email:
PHP Version: OS:

 

 [2021-08-26 14:49 UTC] php-bugs at allenjb dot me dot uk
Description:
------------
The checksum hash for 8.0.10 downloads on https://www.php.net/downloads has been duplicated between the .tar.gz and .tar.bz2 downloads, so one is incorrect


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-08-26 15:05 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-08-26 15:05 UTC] cmb@php.net
Duplicate of bug #81388.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Oct 25 18:03:49 2021 UTC