php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #80662 child X exited on signal 11 (SIGSEGV - core dumped)
Submitted: 2021-01-23 09:30 UTC Modified: 2021-01-23 21:45 UTC
From: zaomakc at yandex dot ru Assigned:
Status: Duplicate Package: Reproducible crash
PHP Version: 7.4.14 OS: ubuntu/debian
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: zaomakc at yandex dot ru
New email:
PHP Version: OS:

 

 [2021-01-23 09:30 UTC] zaomakc at yandex dot ru
Description:
------------
run the attached script, where multiple string gluing is in progress - an error with message 'Segmentation fault (core dumped)'.
It doesn't depend on settings 
repo ppa:ondrej/php


Test script:
---------------
https://yadi.sk/d/X-zIGxgVfgp9jg


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-01-23 21:45 UTC] requinix@php.net
Duplicate of bug #79307
 [2021-01-23 21:45 UTC] requinix@php.net
-Status: Open +Status: Duplicate
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Sep 27 22:03:36 2021 UTC