php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #77017 Problem in documentation
Submitted: 2018-10-15 18:42 UTC Modified: 2018-10-15 22:29 UTC
From: mikedouglasc at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: Documentation problem
PHP Version: 7.2.11 OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: mikedouglasc at gmail dot com
New email:
PHP Version: OS:

 

 [2018-10-15 18:42 UTC] mikedouglasc at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/resource
---
Bug in 'resource' page.

https://imgur.com/a/Iv1CK1R

Test script:
---------------
Bug in 'resource' page.

https://imgur.com/a/Iv1CK1R


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-10-15 22:29 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2018-10-15 22:29 UTC] cmb@php.net
This looks like a duplicate of bug #76689.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed May 12 15:01:28 2021 UTC