php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #76580 Documentation issue.
Submitted: 2018-07-04 15:24 UTC Modified: 2018-07-04 16:33 UTC
From: niek at bcome dot nl Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: niek at bcome dot nl
New email:
PHP Version: OS:

 

 [2018-07-04 15:24 UTC] niek at bcome dot nl
Description:
------------
---
From manual page: http://www.php.net/phar.fileformat.stub
---
The `Phar::createDefaultStub()' link goes to the Italian version of the page.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-07-04 15:28 UTC] niek at bcome dot nl
-Status: Open +Status: Closed
 [2018-07-04 15:28 UTC] niek at bcome dot nl
PEBKAC
 [2018-07-04 16:33 UTC] requinix@php.net
-Status: Closed +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Aug 09 17:01:23 2020 UTC