php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #75758 Bug in php.net website
Submitted: 2018-01-04 06:56 UTC Modified: 2019-05-21 22:20 UTC
Votes:2
Avg. Score:4.0 ± 1.0
Reproduced:1 of 2 (50.0%)
Same Version:1 (100.0%)
Same OS:0 (0.0%)
From: nilaynileshpatel at gmail dot com Assigned: philip (profile)
Status: Closed Package: Website problem
PHP Version: Irrelevant OS: Ubuntu
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: nilaynileshpatel at gmail dot com
New email:
PHP Version: OS:

 

 [2018-01-04 06:56 UTC] nilaynileshpatel at gmail dot com
Description:
------------
Unable to open link for mysqli function client info.

Test script:
---------------
http://php.net/manual/en/mysqli.client-info.php


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-01-05 12:38 UTC] cmb@php.net
-Status: Open +Status: Feedback -Type: Documentation Problem +Type: Bug -Assigned To: +Assigned To: cmb
 [2018-01-05 12:38 UTC] cmb@php.net
Works for me.  Maybe that has been an intermittent problem?
 [2018-05-05 21:51 UTC] requinix@php.net
-Status: Feedback +Status: No Feedback
 [2018-05-10 12:59 UTC] philip@php.net
-Status: No Feedback +Status: Assigned -Assigned To: cmb +Assigned To: philip
 [2018-07-23 10:15 UTC] kalle@php.net
@philip howdy! Tho unrelated to the bug report but might be useful for future endeavours; What is the root cause of mysqli always acting so weird as the only extension on the manual? Is this some conflict, alias issue or? Because it seems like there always is an issue with mysqli one way or another and perhaps its time we fix them once and for all.
 [2019-05-21 22:20 UTC] petk@php.net
-Status: Assigned +Status: Closed
 [2019-05-21 22:20 UTC] petk@php.net
The new page location for the mysqli::client_info looks to work ok at this URL at the time of this writing:
https://www.php.net/manual/en/mysqli.get-client-info.php

previous mentioned page seems to be removed in the PHP manual history so that's why the 404... The new link is ok. Closing this one and thank you for reporting issues you're having. Have a nice day. In case you spot more, please report back via new ticket.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Sep 17 22:01:28 2019 UTC