php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74731 pecl.php.net is down
Submitted: 2017-06-09 17:27 UTC Modified: 2017-06-09 18:43 UTC
From: aharvey@php.net Assigned:
Status: Not a bug Package: Systems problem
PHP Version: Irrelevant OS: Irrelephant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: aharvey@php.net
New email:
PHP Version: OS:

 

 [2017-06-09 17:27 UTC] aharvey@php.net
Description:
------------
I can connect to port 80/443, but no response is ever received.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-06-09 18:43 UTC] mj@php.net
-Status: Open +Status: Not a bug
 [2017-06-09 18:43 UTC] mj@php.net
The site has recovered a few minutes ago. Looks like a temporary network issue.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Aug 21 18:01:26 2019 UTC