php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74260 PDO_OCI: UTF-8 output gets truncated
Submitted: 2017-03-17 10:27 UTC Modified: 2017-04-03 04:43 UTC
From: sven dot siwek at cvk dot de Assigned:
Status: Not a bug Package: PDO OCI
PHP Version: 7.0.17 OS: Windows
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: sven dot siwek at cvk dot de
New email:
PHP Version: OS:

 

 [2017-03-17 10:27 UTC] sven dot siwek at cvk dot de
Description:
------------
See BUG #54379
PDO_OCI: UTF-8 output gets truncated 

It seems that this Bug was only fixed for 5.6.30?

It would be nice if you fix that in 7.X.X too.

Sven


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-03 04:43 UTC] sixd@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Nov 30 04:05:54 2022 UTC