php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #73591 No English page for Windows Extensions
Submitted: 2016-11-23 15:00 UTC Modified: 2016-11-23 17:22 UTC
From: tresschwartzs at yahoo dot com Assigned: cmb (profile)
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: tresschwartzs at yahoo dot com
New email:
PHP Version: OS:

 

 [2016-11-23 15:00 UTC] tresschwartzs at yahoo dot com
Description:
------------
Go to http://php.net/manual/fa/install.windows.extensions.php. Select English. No http://php.net/manual/en/install.windows.extensions.php page exists.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-11-23 17:22 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2016-11-23 17:22 UTC] cmb@php.net
The Windows installations instructions have been completely
rewritten a while ago, and the out-dated info you're looking for
is now on
<http://php.net/manual/en/install.windows.legacy.index.php#install.windows.legacy.extensions>.

The Persian translation is obviously out-of-date, and should not
even be available anymore (after all, it can't be selected via the
language chooser).
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Oct 26 03:01:24 2020 UTC