php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #73384 Language is not kept among sessions
Submitted: 2016-10-25 07:54 UTC Modified: 2016-10-25 14:47 UTC
From: lgandras at gmail dot com Assigned: cmb (profile)
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lgandras at gmail dot com
New email:
PHP Version: OS:

 

 [2016-10-25 07:54 UTC] lgandras at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.sort
---
I live in Germany, but speak mainly spanish and english. Every time I get into php.net, even if through us.php.net, i have to set the language manually to english, because it is always automatically set to german. Please stop doing that.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-10-25 08:09 UTC] kalle@php.net
Good morning, have you tried to use:
http://www.php.net/my.php ?
 [2016-10-25 08:09 UTC] kalle@php.net
-Status: Open +Status: Feedback
 [2016-10-25 11:33 UTC] lgandras at gmail dot com
-Status: Feedback +Status: Open
 [2016-10-25 11:33 UTC] lgandras at gmail dot com
I hadn't. It seems to work, but for pete's sake, what's the purpose of the drop down in every page then? A single way of doing things would make me happier.
 [2016-10-25 14:47 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2016-10-25 14:47 UTC] cmb@php.net
The language chooser is there to quickly switch to another
language. If you're preferring to read the Spanish translation,
for instance, you might nonetheless want to have a look at the
English original sometimes (maybe the translation appears to be
wrong or out-dated, so you can verify this). The language chooser
is also helpful if you're following a link from (Google's) search
results. These lead directly to the German translation in my case,
and so I can quickly switch to English.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun May 29 02:05:45 2022 UTC