php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7145 --with-sablot breaks config
Submitted: 2000-10-11 21:03 UTC Modified: 2000-12-07 11:50 UTC
From: torben@php.net Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0 Latest CVS (11/10/2000) OS: Linux Mandrake 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: torben@php.net
New email:
PHP Version: OS:

 

 [2000-10-11 21:03 UTC] torben@php.net
Config file:

./configure \
  --with-apxs=/usr/local/apache/bin/apxs \
  --with-java \
  --with-mysql \
  --with-gd \
  --with-xml \
  --with-zlib \
  --with-curl \
  --with-sablot \
  --enable-versioning \
  --enable-sysvshm \
  --enable-sysvsem \
  --enable-sockets \
  --enable-shmop \
  --disable-debug

configure then dies with:
. . . 
checking for XML support... yes
checking for YAZ support... no
checking whether to include YP support... no
checking whether to include zlib support... yes
checking for gzgets in -lz... no
configure: error: Zlib module requires zlib >= 1.0.9.

I believe this is a known issue; this is just to get it
on the books, as it were. :)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-10-30 11:37 UTC] derick@php.net
Could you try it with the latest release? I think it's fixed now.

BTW, sablot-0.45 will have much improvements with library linking...
 [2000-10-30 14:38 UTC] torben@php.net
Mmm...fresh checkouts....nope. Still broken.
BTW, this is the same bug as #7499--which you called 'under 
investigation' earlier today--I haven't heard anything so far about it
being fixed. I have to hack ext/sablot/config.m4 every time I get a 
fresh checkout to get it to compile.
 [2000-12-07 11:50 UTC] sniper@php.net
Reopen, if this still happens when using latest snapshot
from http://snaps.php.net/

--Jani
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 04:05:45 2022 UTC