php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70972 https://www.php.net/ fails to load for me
Submitted: 2015-11-25 19:41 UTC Modified: 2015-11-25 20:38 UTC
From: slfyst at gmail dot com Assigned:
Status: Wont fix Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2015-11-25 19:41 UTC] slfyst at gmail dot com
Description:
------------
https://www.php.net/ (secure) fails to load for me (ERR_CONNECTION_REFUSED).

http://www.php.net/ (unsecure) loads ok.

Possible firewall issue?

My IP address is in the range 81.128.0.0/11


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-11-25 20:38 UTC] aharvey@php.net
-Status: Open +Status: Wont fix
 [2015-11-25 20:38 UTC] aharvey@php.net
We don't provide HTTPS access to www.php.net, as it's mirrored on close to a hundred servers worldwide that we don't control.

If you want to use HTTPS to access php.net, please use https://secure.php.net/.
 [2015-11-26 18:59 UTC] slfyst at gmail dot com
Thank you for your reply.

The main issue I suppose is that the first entry relating to this website on google.co.uk for query "php" is https://www.php.net/ - which always leads to a failed load for me (and presumably many others).

I realise this is a Google "bug" though, and that there's probably nothing you can do.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jun 25 07:01:26 2019 UTC