php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70503 JSON pre-process parse error
Submitted: 2015-09-15 13:32 UTC Modified: 2015-09-27 04:22 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: dianto at gmail dot com Assigned:
Status: No Feedback Package: JSON related
PHP Version: 5.4.45 OS:
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2015-09-15 13:32 UTC] dianto at gmail dot com
Description:
------------
JSON pre-process handle is dont working, after call, system execution at the last time. Preprocessor returned non constants, excellent variable.

Test script:
---------------
<?php
$a = json_encode('', TRUE);
PRE_PROCESS.after();

print_r(systemCores());
?>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-09-15 19:00 UTC] requinix@php.net
-Status: Open +Status: Feedback
 [2015-09-15 19:00 UTC] requinix@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.



 [2015-09-27 04:22 UTC] php-bugs at lists dot php dot net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Re-Opened". Thank you.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jul 16 12:01:26 2019 UTC