php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68450 gmp compile error
Submitted: 2014-11-19 13:51 UTC Modified: 2014-11-19 18:37 UTC
From: p dot gackiewicz at intertele dot pl Assigned:
Status: Duplicate Package: Compile Failure
PHP Version: 5.6.3 OS: CentOS 5.11
Private report: No CVE-ID: None
 [2014-11-19 13:51 UTC] p dot gackiewicz at intertele dot pl
Description:
------------
Recent changes in GMP extension have introduced build error on systems with older gmp version (pre-4.2)

gmp_randinit_lc_2exp_size() call name has been shortened to gmp_randinit_lc_2exp(), probably by mistake.

Patch attached.


Patches

php-5.6.3-gmp.patch (last revision 2014-11-19 13:52 UTC by p dot gackiewicz at intertele dot pl)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-11-19 18:37 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 [2014-11-19 18:37 UTC] aharvey@php.net
Duplicate of bug #68419.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jul 23 22:01:28 2019 UTC