php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #67405 Hello World,Goodby Moon
Submitted: 2014-06-10 07:23 UTC Modified: 2014-06-10 07:27 UTC
From: sangeetha_gsa at yahoo dot com Assigned:
Status: Not a bug Package: XML related
PHP Version: Irrelevant OS: windows 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sangeetha_gsa at yahoo dot com
New email:
PHP Version: OS:

 

 [2014-06-10 07:23 UTC] sangeetha_gsa at yahoo dot com
Description:
------------
---
From manual page: http://www.php.net/simplexmlelement.asxml
---
<h1>Hello World</h1>
<h2>Goodby Moon</h2>- need this output

Test script:
---------------
<h1>Hello World</h1>
<h2>Goodby Moon</h2>- need this output

Expected result:
----------------
<h1>Hello World</h1>
<h2>Goodby Moon</h2>

Actual result:
--------------
Hello World

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-06-10 07:27 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2014-06-10 07:27 UTC] requinix@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jan 25 11:01:23 2021 UTC