php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65832 No documentation or examples for second parameter
Submitted: 2013-10-04 14:33 UTC Modified: 2013-10-22 08:16 UTC
From: johnston dot joshua at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: johnston dot joshua at gmail dot com
New email:
PHP Version: OS:

 

 [2013-10-04 14:33 UTC] johnston dot joshua at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.stream-context-create#refsect1-function.stream-context-create-examples
---
The second parameter has no examples so I don't know how to use it


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-22 08:16 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-22 08:16 UTC] krakjoe@php.net
I don't know when this was fixed, but there is a link to context parameter documentation inline.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu May 13 04:01:23 2021 UTC