php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #65543 Update SQLite Library for pdo_sqlite
Submitted: 2013-08-24 21:47 UTC Modified: 2015-05-16 13:14 UTC
Votes:9
Avg. Score:4.7 ± 0.7
Reproduced:7 of 8 (87.5%)
Same Version:1 (14.3%)
Same OS:3 (42.9%)
From: gmtfn at yahoo dot com Assigned: cmb (profile)
Status: Closed Package: SQLite related
PHP Version: 5.5.3 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gmtfn at yahoo dot com
New email:
PHP Version: OS:

 

 [2013-08-24 21:47 UTC] gmtfn at yahoo dot com
Description:
------------
According to http://www.php.net/ChangeLog-5.php, the last time SQLite library bundled with PHP was updated (to version 3.7.7.1) was August 2011. Since then SQLite has been improved much. Please update this aspect of PHP. I am personally interested in pdo_sqlite.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-05-16 13:14 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2015-05-16 13:14 UTC] cmb@php.net
Since this issue has been reported the bundled SQLite3 has been
updated several times. See the Changelog for details.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jul 27 01:01:25 2021 UTC