php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65514 Hyperwave extension directives missing documentation links
Submitted: 2013-08-22 16:54 UTC Modified: 2013-10-03 05:32 UTC
From: cevfora at elitemail dot org Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cevfora at elitemail dot org
New email:
PHP Version: OS:

 

 [2013-08-22 16:54 UTC] cevfora at elitemail dot org
Description:
------------

PHP configuration directives hyperwave.* (e.g. hyperwave.allow_persistent) on the page titled "List of php.ini directives"

http://php.net/manual/en/ini.list.php

are missing links to documentation on the page titled "Runtime Configuration"

http://www.php.net/manual/en/hw.configuration.php

that provides information about the Hyperwave extension.




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 05:32 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-03 05:32 UTC] krakjoe@php.net
The list of ini directives is not meant to function as a sitemap for the manual, it is meant to provide an exhaustive list of options, but does not necessarily have to link to a manual page.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun May 09 08:01:23 2021 UTC