|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65491 openssl version requirements incorrectly listed
Submitted: 2013-08-21 04:04 UTC Modified: 2013-08-21 19:26 UTC
From: zelnaga at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Bug Type:
From: zelnaga at gmail dot com
New email:
PHP Version: OS:


 [2013-08-21 04:04 UTC] zelnaga at gmail dot com
Quoting at <>, "[PHP] can't update to 1.0.0 [of OpenSSL] yet". And yet <> says that PHP >= 4.3.2 can use OpenSSL >= 0.9.6.

Last I checked 1.0.0 >= 0.9.6. If 1.0.0 cannot be used the documentation should be updated to reflect that.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2013-08-21 19:26 UTC]
-Status: Open +Status: Not a bug -Type: Bug +Type: Documentation Problem
 [2013-08-21 19:26 UTC]
Pierre is just referring to the binary Windows builds there, I believe. PHP 
(including 5.3) builds just fine against OpenSSL 1.0.0+.
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun May 09 08:01:23 2021 UTC