php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65058 No documentation for array & string functions in chm format of documentatio
Submitted: 2013-06-19 02:58 UTC Modified: 2013-06-19 05:24 UTC
From: satejkumarsahu2 at gmail dot com Assigned:
Status: Duplicate Package: Doc Build problem
PHP Version: Irrelevant OS: Ubuntu
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: satejkumarsahu2 at gmail dot com
New email:
PHP Version: OS:

 

 [2013-06-19 02:58 UTC] satejkumarsahu2 at gmail dot com
Description:
------------
There is no documentation page available for array & string functions in chm 
format of PHP documentation. 

When I click on the link "array functions" on the array page it leads me back to 
the array page.

Also when I search for "array functions", "string functions" or "explode"(any of 
the array or string functions) in the index tab on left side, it shows me no 
search results.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-06-19 03:02 UTC] satejkumarsahu2 at gmail dot com
I noticed this bug in the extended chm documentation with user notes download 
document.
 [2013-06-19 05:24 UTC] aharvey@php.net
-Status: Open +Status: Duplicate -Type: Bug +Type: Documentation Problem -Package: Documentation problem +Package: Doc Build problem
 [2013-06-19 05:24 UTC] aharvey@php.net
Duplicate of bug #64842.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Sep 21 15:01:27 2019 UTC