php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65025 Manual CHM wrong indexed
Submitted: 2013-06-13 08:00 UTC Modified: 2013-06-14 11:03 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: jhlavon at cmail dot cz Assigned:
Status: Duplicate Package: Doc Build problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jhlavon at cmail dot cz
New email:
PHP Version: OS:

 

 [2013-06-13 08:00 UTC] jhlavon at cmail dot cz
Description:
------------
Last CHM manual is corrupted or wrong indexed - many pages are unavailable, index (TOC) is shortened. For now, "Function reference" ends by "Other services", while in version 2012-05-31 ends by "XML manipulation". Lots of functions not appear in index, for example is_* functions are shortened by 1/3.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-06-13 12:40 UTC] jan dot bouvrie at gmail dot com
I found that the pages I was looking for do exist, yet are not indexed in the TOC. For example, TOC does not list the 'reset()' and 'in_array()' functions, while the Search does find the pages based on the SUB-title ('Set the internal pointer of an array to its first element') rather than its function title ('reset').
 [2013-06-13 16:04 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 [2013-06-13 16:04 UTC] aharvey@php.net
Duplicate of bug #64842.
 [2013-06-14 11:03 UTC] jhlavon at cmail dot cz
-Type: Bug +Type: Documentation Problem
 [2013-06-14 11:03 UTC] jhlavon at cmail dot cz
Today's (2013-06-14) release of CHM manual is wrong the same way - see left column (TOC) or look for is_* functions at index...
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Nov 16 01:01:36 2019 UTC