php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #64600 passive ftp server behind nat fails to work
Submitted: 2013-04-06 17:58 UTC Modified: 2014-12-28 20:36 UTC
Votes:3
Avg. Score:5.0 ± 0.0
Reproduced:3 of 3 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (33.3%)
From: madedcc_02 at hotmail dot com Assigned:
Status: Duplicate Package: FTP related
PHP Version: 5.3.23 OS: linux
Private report: No CVE-ID: None
 [2013-04-06 17:58 UTC] madedcc_02 at hotmail dot com
Description:
------------
Hello, PHP team!

I am pretty inexperienced with bug reports, and I won't take credit for this bug either since I did not discover it.

On the site linked below, you will find all the info regarding this bug which is affecting many of us:

http://www.elitehosts.com/blog/php-ftp-passive-ftp-server-behind-nat-nightmare/


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-11-21 22:11 UTC] cmbecker69 at gmx dot de
Duplicate of <https://bugs.php.net/bug.php?id=55651>.
 [2014-12-28 20:36 UTC] kalle@php.net
-Status: Open +Status: Duplicate
 [2014-12-28 20:36 UTC] kalle@php.net
Marked as 'duplicate' as per request by cmbecker69 at gmx dot de.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Apr 26 10:01:25 2019 UTC