php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #64556 newline does not work
Submitted: 2013-03-31 13:35 UTC Modified: 2013-03-31 23:31 UTC
From: TAB4217 at GMail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 5.4.13 OS: Vista
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: TAB4217 at GMail dot com
New email:
PHP Version: OS:

 

 [2013-03-31 13:35 UTC] TAB4217 at GMail dot com
Description:
------------
---
From manual page: http://www.php.net/reserved.variables.globals#refsect1-reserved.variables.globals-examples
---
The example given shows the 'two' lines on the same line.
replacing '\n' with '<br>' does the trick.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-03-31 23:31 UTC] bjori@php.net
-Status: Open +Status: Not a bug
 [2013-03-31 23:31 UTC] bjori@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

Click view source in your browser.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Jan 17 04:01:23 2021 UTC