php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #62746 Unable to edit documentation.
Submitted: 2012-08-04 16:00 UTC Modified: 2012-08-08 00:15 UTC
From: brandonskypimenta at gmail dot com Assigned:
Status: Not a bug Package: Online Doc Editor problem
PHP Version: Irrelevant OS: Mac OS X
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: brandonskypimenta at gmail dot com
New email:
PHP Version: OS:

 

 [2012-08-04 16:00 UTC] brandonskypimenta at gmail dot com
Description:
------------
When editing an XML document for the documentation by using edit.php.net anonymously, and submit my changes, the changes to the XML do not appear in the documentation. What's wrong?

Expected result:
----------------
The changes should have applied immediately, and should be immediately visible in the documentation.

Actual result:
--------------
My new changes do not appear. I don't know what's wrong, possibly the changes require approval before being displayed.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-08-04 17:10 UTC] salathe@php.net
The documentation is not a wiki, changes are not visible immediately.

For anonymous users, their changes must be saved as "patches for review" (note: this is different from just saving the file, which stores the 
changes under "work in progress").  These patches then get reviewed by members of the documentation team, who commit them into 
the documentation sources proper. This last review step can take a while!

Then, every Friday, the documentation sources are built in various forms including the files that eventually get sent out to the PHP.net mirror 
sites for the online manual.
 [2012-08-04 17:10 UTC] salathe@php.net
-Status: Open +Status: Not a bug
 [2012-08-08 00:15 UTC] brandonskypimenta at gmail dot com
Correcting the bug type.
 [2012-08-08 00:15 UTC] brandonskypimenta at gmail dot com
-Type: Bug +Type: Documentation Problem
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Nov 12 23:01:34 2019 UTC