php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #60318 [DE] The documentation for Parse_ini_file (in GERMAN) is wrong (EXAMPLE)
Submitted: 2011-11-17 10:30 UTC Modified: 2011-11-17 17:04 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: jwege at gmx dot net Assigned: raphaelm (profile)
Status: Closed Package: Translation problem
PHP Version: 5.3.8 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jwege at gmx dot net
New email:
PHP Version: OS:

 

 [2011-11-17 10:30 UTC] jwege at gmx dot net
Description:
------------
---
From manual page: http://www.php.net/function.parse-ini-file#refsect1-function.parse-ini-file-unknown
---
In the German Example, the Defined Constant "BIRD" is not reflected at the output lines, where ['animal'] still is shown as "BIRD" but should be "Dodo bird".

This is correct in the English documentation, by the way.

Seems the German translation was done before curing an error in the English one???



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-11-17 17:02 UTC] raphaelm@php.net
Automatic comment from SVN on behalf of raphaelm
Revision: http://svn.php.net/viewvc/?view=revision&revision=319413
Log: Doc translation bug #60318 fixed
 [2011-11-17 17:02 UTC] raphaelm@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: raphaelm
 [2011-11-17 17:02 UTC] raphaelm@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2011-11-17 17:03 UTC] raphaelm@php.net
While fixing it, I also unified the translating of the example by translating 
"animal" to "tier" ("erstegruppe" is also translated…)
 [2011-11-17 17:04 UTC] raphaelm@php.net
-Summary: The documentation for Parse_ini_file (in GERMAN) is wrong (EXAMPLE) +Summary: [DE] The documentation for Parse_ini_file (in GERMAN) is wrong (EXAMPLE) -Package: Documentation problem +Package: Translation problem
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jul 22 10:01:29 2024 UTC