php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #60229 From 1.3.8 GM version call to InitializeMagick required
Submitted: 2011-11-06 11:13 UTC Modified: 2013-10-20 09:11 UTC
From: pahan at hubbitus dot info Assigned: vito (profile)
Status: Closed Package: gmagick (PECL)
PHP Version: 5.3.8 OS: Linux
Private report: No CVE-ID: None
 [2011-11-06 11:13 UTC] pahan at hubbitus dot info
Description:
------------
Please look at bugzilla bugreport from one of our user - 
https://bugzilla.redhat.com/show_bug.cgi?id=751376


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-11-16 19:09 UTC] vito@php.net
InitializeMagick IS called in MINIT. Tried on Centos with GraphicsMagick-1.3.12 
and php-pecl-gmagick-1.0.10b1, seems to be fine. Will try to reproduce on RH.
 [2013-10-20 09:11 UTC] vito@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: vito
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Aug 21 22:01:26 2019 UTC