php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #60084 unicode functions not in the manual
Submitted: 2011-10-18 10:47 UTC Modified: 2011-10-18 11:40 UTC
From: gwarnants at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gwarnants at gmail dot com
New email:
PHP Version: OS:

 

 [2011-10-18 10:47 UTC] gwarnants at gmail dot com
Description:
------------
Hello,

I just wonder why unicode functions (ie: unicode_decode, unicode_get_subst_char, ..) don't appear in the manual, so they correctly appear in svn sources (http://svn.php.net/viewvc/phpdoc/fr/trunk/reference/unicode/functions/)




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-10-18 11:40 UTC] salathe@php.net
-Status: Open +Status: Bogus
 [2011-10-18 11:40 UTC] salathe@php.net
Because they don't exist in any PHP release. They were once part of the sweeping 
changes for unicode in "PHP 6".
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jun 03 14:01:25 2020 UTC