php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #59521 Load extension
Submitted: 2010-11-23 09:27 UTC Modified: 2013-05-18 00:15 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: js12892 at gawab dot com Assigned:
Status: Not a bug Package: PDO_4D (PECL)
PHP Version: 5.2.13 OS: CentOS 5.5
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
22 - 16 = ?
Subscribe to this entry?
Further comment on this bug is unnecessary.
 
 [2010-11-23 09:27 UTC] js12892 at gawab dot com
Description:
------------

To load this extension do NOT include:
extension=pdo_4d.so in your /etc/php.ini

But make a new file, pdo_4d.ini (touch pdo_4d.ini) in /etc/php.d/

Edit the file, paste
; Enable pdo_4d extension module
extension=pdo_4d.so

Restart httpd (service httpd restart)



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-05-18 00:15 UTC] vrana@php.net
No reason for this.
 [2013-05-18 00:15 UTC] vrana@php.net
-Status: Open +Status: Not a bug -Block user comment: No +Block user comment: Yes
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Aug 12 06:01:25 2020 UTC