php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58674 Cannot download php_printer.dll in PECL
Submitted: 2009-05-15 10:48 UTC Modified: 2017-04-01 21:29 UTC
Votes:6
Avg. Score:4.0 ± 1.5
Reproduced:6 of 6 (100.0%)
Same Version:2 (33.3%)
Same OS:3 (50.0%)
From: geral at op3racional dot eu Assigned:
Status: Wont fix Package: printer (PECL)
PHP Version: 5.2.9 OS: windows server 2003
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: geral at op3racional dot eu
New email:
PHP Version: OS:

 

 [2009-05-15 10:48 UTC] geral at op3racional dot eu
Description:
------------
I am trying to get the last version of the extension php_printer.dll but in the PECL download appears without files!


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-02-28 06:24 UTC] php dot net at vernes dot cjb dot net
Welcome to 2011
This bug still exists.

http://pecl.php.net/package/printer

Nothing to download.
 [2013-01-06 16:40 UTC] tyrael@php.net
-Package: PECL bug system +Package: printer
 [2013-01-06 16:40 UTC] tyrael@php.net
there is no release available for this ext.
you could try contacting the authors to make one, but I wouldn't be surprised if 
the ext needs some work to work with the current php versions.
 [2014-01-08 18:52 UTC] jakoch at web dot de
You might find a development snapshot of the printer extension over at
http://windows.php.net/downloads/pecl/snaps/printer/0.1.0-dev/
 [2017-04-01 21:29 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 21:29 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2010, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Nov 25 02:01:23 2020 UTC