php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57253 Bug reporting system doesn't work with CAPCHA
Submitted: 2006-09-21 06:55 UTC Modified: 2006-09-21 08:06 UTC
From: apc at tequilasolutions dot com Assigned:
Status: Not a bug Package: APC (PECL)
PHP Version: Irrelevant OS: Windows / IE
Private report: No CVE-ID: None
 [2006-09-21 06:55 UTC] apc at tequilasolutions dot com
Description:
------------
On editing my bug, when the system asks you for a CAPCHA the system reports:

ERROR:
You must provide a valid email address. 


Reproduce code:
---------------
Edit a few bugs so that you are required to enter the CAPCHA code.

Expected result:
----------------
Bug edited.

Actual result:
--------------
You cannot submit the edit because the system says 

ERROR:
You must provide a valid email address. 

..but there is no where on the screen to enter your email address.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-09-21 08:06 UTC] edink at emini dot dk
Please report this on bugs.php.net under website problem category.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Aug 20 00:01:27 2019 UTC