php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56641 build failure if ZTS is enabled
Submitted: 2005-11-12 13:05 UTC Modified: 2005-11-12 13:46 UTC
From: adamg at pld-linux dot org Assigned: traufeisen (profile)
Status: Closed Package: gnupg (PECL)
PHP Version: Irrelevant OS: PLD Linux
Private report: No CVE-ID: None
 [2005-11-12 13:05 UTC] adamg at pld-linux dot org
Description:
------------
gnupg fails to build if ZTS is enabled.   

Reproduce code:
---------------
Patch is too big (115 lines) to include it here, please fetch it from:
http://cvs.pld-linux.org/SOURCES/php-pecl-gnupg-tsrmls.patch?rev=1.1


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-11-12 13:46 UTC] traufeisen@php.net
Thanks for the bugreport.
Your patch has been applied and a fixed 0.6.1 - release is now available.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun May 19 15:01:26 2019 UTC