php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56584 Files or packages are missing
Submitted: 2005-10-07 21:36 UTC Modified: 2006-02-18 08:29 UTC
From: Irrelevant at site dot org Assigned: pajoye (profile)
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS: Windows -Irrelevant
Private report: No CVE-ID: None
 [2005-10-07 21:36 UTC] Irrelevant at site dot org
Description:
------------
After snaps.php.net moved all PECL downloads to this site there are missing files or packages. They are still generated and listed in places like http://snaps.php.net/win32/PECL_UNSTABLE/ but are unavailable on this site and cannot be downloaded from the previous.
Examples of missing files include php5servlet.dll, php_date.dll, php_java.dll, php_perl.dll and php_rar.dll.
These generate the default "# File name PHP Version (branch) Size (KB) Downloads Logs" for files that don?t exist and contain no other data.

Reproduce code:
---------------
http://pecl4win.php.net/ext.php/php_rar.dll

Expected result:
----------------
The files to be available.

Actual result:
--------------
Browse Extensions
# File name PHP Version (branch) Size (KB) Downloads Logs

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-02-18 08:29 UTC] pajoye@php.net
Sorry, but your problem does not imply a bug in PEAR itself.  For a
list of more appropriate places to ask for help using PEAR, please
visit http://pear.php.net/support/ as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PEAR.

It is not a web bug site. If a package dll is not present, please report it to the package maintainers.
 [2007-02-01 05:58 UTC] sush2528in at gmail dot com
I also not able to find the "php5servlet.dll" and my php configuration setup is stopped due to this. please provide me the appropriate solution . 
Thanks in Advance
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue May 21 00:01:27 2019 UTC