php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56208 won't make
Submitted: 2004-10-01 21:26 UTC Modified: 2015-03-25 21:04 UTC
From: paz at ip3networks dot com Assigned:
Status: Not a bug Package: mailparse (PECL)
PHP Version: 5.0.1 OS: debian linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: paz at ip3networks dot com
New email:
PHP Version: OS:

 

 [2004-10-01 21:26 UTC] paz at ip3networks dot com
Description:
------------
Get this error when running make or pear install:
"ext/mbstring/libmbfl/mbfl/mbfilter.h: No such file or directory"
but the file is there.

Reproduce code:
---------------
pear install mailparse

./configure
make

Expected result:
----------------
successful make

Actual result:
--------------
ext/mbstring/libmbfl/mbfl/mbfilter.h: No such file or directory

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-10-01 21:29 UTC] paz at ip3networks dot com
PHP 5.0.1 - mailparse 2.0b
 [2015-03-25 21:04 UTC] cmb@php.net
-Status: Open +Status: Not a bug
 [2015-03-25 21:04 UTC] cmb@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Sep 23 11:03:34 2021 UTC