php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55889 No link to documentation from package page
Submitted: 2003-10-13 15:39 UTC Modified: 2004-08-26 09:39 UTC
From: mroch@php.net Assigned: mj (profile)
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
 [2003-10-13 15:39 UTC] mroch@php.net
Description:
------------
The package description says to see the manual, but there is no link to documentation.

This is more of a website or documenation bug, but neither of those would get seen by the package maintainer, would they?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-10-13 22:32 UTC] alan_k@php.net
I guess the script that builds the documentation links doesnt know how to deal with PECL packages...

This may need more thought as in theory PECL packages are probably going to be documented on pecl.php.net or www.php.net????
 [2003-10-14 13:31 UTC] mj@php.net
I would like to delay fixing that bug until there has been a decision what will happen to PECL documentation. For now I'm assigning it to myself as I wrote the script that guesses the documentation location.
 [2004-02-07 17:10 UTC] mj@php.net
Which package was this related to?
 [2004-04-05 05:24 UTC] mike@php.net
Hm, it occurs once again here: http://pear.php.net/package/I18Nv2

Mike
 [2004-05-18 09:28 UTC] mj@php.net
Fixed for I18Nv2.  I'm still trying to figure out which package was originally meant.
 [2004-05-18 09:34 UTC] mike@php.net
As Alan commented first, I guess: http://pecl.php.net/package/bcompiler
 [2004-07-26 12:53 UTC] danielc at analysisandsolutions dot com
Since this relates to a PECL package, it seems this bug should be marked bogus and have the reporter open up a bug via http://pecl.php.net/bugs/report.php.

MJ, please take appropriate action when you get a chance.
 [2004-08-26 09:39 UTC] mj@php.net
As per Daniel's suggestion, I'm marking this bug as bogus.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun May 19 15:01:26 2019 UTC