php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5232 --with-oci8 causes Apache not to start
Submitted: 2000-06-27 14:24 UTC Modified: 2006-07-17 08:45 UTC
From: Tomas V dot V dot Cox <cox at idecnet dot com> Assigned:
Status: Closed Package: OCI8 related
PHP Version: 4.0 Latest CVS (27/06/2000) OS: Red Hat 6.1
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: Tomas V dot V dot Cox <cox at idecnet dot com>
New email:
PHP Version: OS:

 

 [2000-06-27 14:24 UTC] Tomas V dot V dot Cox <cox at idecnet dot com>
./configure --prefix=/usr \
	--with-apxs=/usr/sbin/apxs \
	--with-regex=system \
	--with-zlib \
	--with-db2 \
	--enable-magic-quotes \
	--enable-track-vars \
	--with-xml \
	--with-ftp \
	--without-mysql \
	--with-oci8 \
	--enable-trans-sid \
	--disable-pear \
	--with-ttf
And Apache-1.3.8-9 on Red Hat 6.1, causes Apache not to start. I've tried also with postgres support without problems. Httpd returns no error, so I don't know where to look. If I can help, please tell how.

Thanks

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-06-29 10:34 UTC] thies at cvs dot php dot net
addinf -lpthread to the apache link-line solved it.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jul 07 04:03:36 2022 UTC