php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47256 php won't parse code after a fresh install
Submitted: 2009-01-31 18:07 UTC Modified: 2009-02-10 10:45 UTC
From: craig at craig-james-stewart dot co dot uk Assigned:
Status: Not a bug Package: Windows Installer
PHP Version: 5.2.8 OS: Windows 2000 server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: craig at craig-james-stewart dot co dot uk
New email:
PHP Version: OS:

 

 [2009-01-31 18:07 UTC] craig at craig-james-stewart dot co dot uk
Description:
------------
I installed Apache 2.2.11 on windows 2000 server, tested it and found it to work. Upon downloading the php 5.2.8 installer I installed php. Rebooted the server, and found that php files were being served up as source code, and not being read and processed by php. I cannot find any errors in any of the configuration files, and yet php is not working.

Reproduce code:
---------------
<php?
phpinfo();
?>

Expected result:
----------------
see the php settings and variables.

Actual result:
--------------
blank page, with above code as the page source.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-02-10 10:45 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Nov 30 17:03:36 2021 UTC