php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #46924 parameter elements force incorrect line breaks
Submitted: 2008-12-22 04:45 UTC Modified: 2009-01-01 23:14 UTC
From: dbs@php.net Assigned: bjori (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: dbs@php.net
New email:
PHP Version: OS:

 

 [2008-12-22 04:45 UTC] dbs@php.net
Description:
------------
In http://doc.php.net/php/dochowto/cvs-login.php and other pages, commands in the doc howto that should be a single line are now split awkwardly over multiple lines.

Reproduce code:
---------------
    <informalexample>
     <programlisting>
$ cvs -d :pserver:<parameter>username</parameter>@cvs.php.net:/repository checkout <parameter>phpdoc</parameter>
     </programlisting>
    </informalexample>


Expected result:
----------------
<div class="example-contents"><div class="cdata"><pre>$ cvs -d :pserver:<i><tt class="parameter">username</tt></i>@cvs.php.net:/repository checkout <i><tt class="parameter">phpdoc</tt></i></pre></div></div>

Actual result:
--------------
<div class="example-contents"><div class="cdata"><pre>$ cvs -d :pserver:</pre></div><i><tt class="parameter">username</tt></i>
<div class="cdata"><pre>@cvs.php.net:/repository checkout </pre></div><i><tt class="parameter">phpdoc</tt></i>

     </div>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-01-01 23:14 UTC] bjori@php.net
This bug has been fixed in CVS. Since the websites are not directly
updated from the CVS server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Dec 07 04:05:52 2022 UTC