php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45615 5.2.6 distributes only a white page
Submitted: 2008-07-24 14:39 UTC Modified: 2008-08-22 18:40 UTC
Votes:6
Avg. Score:4.3 ± 0.5
Reproduced:5 of 5 (100.0%)
Same Version:4 (80.0%)
Same OS:5 (100.0%)
From: japan at email dot de Assigned:
Status: Not a bug Package: IIS related
PHP Version: 5.2.6 OS: W2K3 or WXP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: japan at email dot de
New email:
PHP Version: OS:

 

 [2008-07-24 14:39 UTC] japan at email dot de
Description:
------------
PHP v5.2.6 distributes only a white page over an microsoft IIS 6! Both distributions that is about the Windows Installer MSI as well as by ZIP in a manual installation method have the same faulty result. The older version 5.2.5 has this problem neither with the Windows Installer MSI nor with the manual installation method.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-08-06 00:10 UTC] japan at email dot de
Hi jani,

I test the CVS versions (manual as MSI installation) every day since my error message. All the CVS versions 5.2-dev and 5.3-dev since 24.07.2008 still have the problem reported by me.

I would like to tell you something else but unfortunately, it is it like me describe.

greetings - Helmut
 [2008-08-22 18:40 UTC] jani@php.net
Hint: short_open_tag
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Thu Feb 09 13:03:40 2023 UTC