php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #44430 [DE] Typo
Submitted: 2008-03-13 13:42 UTC Modified: 2008-07-21 09:21 UTC
Votes:1
Avg. Score:2.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: nobs at nobswolf dot info Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: nobs at nobswolf dot info
New email:
PHP Version: OS:

 

 [2008-03-13 13:42 UTC] nobs at nobswolf dot info
Description:
------------
Typo 

Reproduce code:
---------------
http://www.php.net/manual/de/function.assert.php

Expected result:
----------------
"... da die Callback-Funktion ?ber die Information verf?gt ..."

Actual result:
--------------
"... da die Callback-Funktion pber die Information verf?gt ..."

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-07-21 09:21 UTC] kalle@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 21:03:16 2021 UTC