php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43944 undefined function
Submitted: 2008-01-26 12:13 UTC Modified: 2008-01-27 13:04 UTC
From: gandhirajanp at gmail dot com Assigned:
Status: Not a bug Package: Sockets related
PHP Version: 5.2.5 OS: windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gandhirajanp at gmail dot com
New email:
PHP Version: OS:

 

 [2008-01-26 12:13 UTC] gandhirajanp at gmail dot com
Description:
------------
Fatal error: Call to undefined function socket_create() in
F:\webdocs\test.php on line 2



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-27 03:24 UTC] programatorfreez at gmail dot com
You have to compile your PHP with --enable-sockets, it isn't bug.
 [2008-01-27 13:04 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 27 06:03:35 2022 UTC