php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42880 Can't build correct chm with html files download from docs.php.net!
Submitted: 2007-10-07 04:02 UTC Modified: 2008-07-21 20:24 UTC
Votes:2
Avg. Score:4.0 ± 1.0
Reproduced:2 of 2 (100.0%)
Same Version:2 (100.0%)
Same OS:2 (100.0%)
From: honestqiao at hotmail dot com Assigned: loudi (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: FreeBSD/Win32
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: honestqiao at hotmail dot com
New email:
PHP Version: OS:

 

 [2007-10-07 04:02 UTC] honestqiao at hotmail dot com
Description:
------------
I download html files from docs.php.net , but can't build the correct chm.
It's lost css style.
And it's content tree is lost.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-10-07 10:40 UTC] bjori@php.net
We know.
CHM support is planned, but I doubt it will be added the next few days.
 [2008-07-21 20:24 UTC] bjori@php.net
This bug has been fixed in CVS. Since the websites are not directly
updated from the CVS server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jun 18 05:01:27 2019 UTC