php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42836 php6-snapshot and perhost-openbasedir
Submitted: 2007-10-03 10:59 UTC Modified: 2009-07-04 16:42 UTC
From: spam2 at rhsoft dot net Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 6CVS-2007-10-03 (snap) OS: Fedora 7
Private report: No CVE-ID:
 [2007-10-03 10:59 UTC] spam2 at rhsoft dot net

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-10-03 11:22 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2009-07-04 16:42 UTC] spam2 at rhsoft dot net
I see bogus-reports can be commented now

Have you understand what here happens?
wtf i need no support i report a bug
php6 snapshots take a random open_basedir from a random vhost
php5 with identic configuration works

this is a bug and you should not comment in such ignorant way
and no i have not tested again because i see no reason to test for you early snaphshots if your answer to my help is "go away"
 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Wed Apr 16 18:01:53 2014 UTC