php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41956 Warning: copy(\\server1\test\input\info.txt) [function.copy]: failed to open
Submitted: 2007-07-10 21:10 UTC Modified: 2007-07-10 21:24 UTC
From: rajakrishnan dot b at gmail dot com Assigned:
Status: Not a bug Package: *Directory/Filesystem functions
PHP Version: 5CVS-2007-07-10 (snap) OS: windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rajakrishnan dot b at gmail dot com
New email:
PHP Version: OS:

 

 [2007-07-10 21:10 UTC] rajakrishnan dot b at gmail dot com
Description:
------------
Warning: copy(\\server1\test\input\info.txt) [function.copy]: failed to open stream: Permission denied in c:\Inetpub\wwwroot\test.php on line 10. 

I run with IIS. Please help me to solve this



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-07-10 21:24 UTC] sniper@php.net
If the user the script is run as does not have read/write access, of course you get errors like this. It's not a bug.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Jan 31 17:05:53 2023 UTC