php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #39957 Patch for pdo_oci getcolumnmeta
Submitted: 2006-12-26 21:37 UTC Modified: 2018-09-20 10:41 UTC
Votes:2
Avg. Score:4.0 ± 1.0
Reproduced:2 of 2 (100.0%)
Same Version:1 (50.0%)
Same OS:1 (50.0%)
From: mauroi at digbang dot com Assigned: cmb (profile)
Status: Duplicate Package: PDO OCI
PHP Version: 5.2.0 OS: *
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mauroi at digbang dot com
New email:
PHP Version: OS:

 

 [2006-12-26 21:37 UTC] mauroi at digbang dot com
Description:
------------
Here's a patch that implements the getcolumnmeta function for pdo_oci. Please review it.

http://webmail.digbang.com/oci_getcolumnmeta.diff

Thanks in advance.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-09-16 14:49 UTC] mauro dot infantino at latincontrol-soft dot com
Could you please review this patch? It's just a little change.

Thank you!
 [2011-02-21 21:16 UTC] jani@php.net
-Package: Feature/Change Request +Package: OCI8 related -Operating System: Irrelevant +Operating System: *
 [2011-11-07 22:40 UTC] sixd@php.net
-Package: OCI8 related +Package: PDO related
 [2012-06-26 22:30 UTC] sixd@php.net
-Summary: Path for pdo_oci getcolumnmeta +Summary: Patch for pdo_oci getcolumnmeta
 [2014-01-02 13:39 UTC] felipe@php.net
-Package: PDO related +Package: PDO OCI
 [2014-04-27 10:51 UTC] paul at minimoo dot org
The URL for the patch in this bug report seems to no longer be valid - is the patch still available?
 [2014-04-28 13:29 UTC] mauro dot infantino at latincontrol-soft dot com
Sorry. It's been 8 years and I can't find it. You can please close this issue. Thanks.
 [2018-09-20 10:41 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2018-09-20 10:41 UTC] cmb@php.net
Closing as duplicate of bug #76908, since that has a PR.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 28 11:01:23 2020 UTC