php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39677 Couldn't initialize mssql...
Submitted: 2006-11-29 08:42 UTC Modified: 2006-11-29 08:51 UTC
From: zubritskiy dot yg at khortitsa dot com Assigned:
Status: Not a bug Package: Systems problem
PHP Version: Irrelevant OS: Windows XP
Private report: No CVE-ID: None
 [2006-11-29 08:42 UTC] zubritskiy dot yg at khortitsa dot com
Description:
------------
1. Apache 2.0.x (php5apache2.dll) and Apache 2.2.x (php5apache2_2.dll)
2. PHP 5.2.0

When I try to start WEB server I get next message

PHP Startup: mssql: Unable to initialize module
Module compiled with module API=20060613 ...
PHP compiled with module API=20050922 ...
...


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-11-29 08:51 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Jul 21 00:01:26 2019 UTC