php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38002 Wrong function search result
Submitted: 2006-07-04 11:50 UTC Modified: 2007-06-02 18:27 UTC
From: banpei at banpei dot net Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: banpei at banpei dot net
New email:
PHP Version: OS:

 

 [2006-07-04 11:50 UTC] banpei at banpei dot net
Description:
------------
When I search functions for csv on the website nl3.php.net I get automatically the page of gzeof. I know you can do a lot with php, but this sounds slightly impossible ;)

All other dutch sites are okay (nl.php.net and nl2.php.net)

Reproduce code:
---------------
http://nl3.php.net/csv

Expected result:
----------------
PHP Function List

Sorry, but the function csv is not in the online manual. Perhaps you misspelled it, or it is a relatively new function that hasn't made it into the online documentation yet. The following are the 20 functions which seem to be closest in spelling to csv (really good matches are in bold). Perhaps you were looking for one of these:
fgetcsv
fputcsv
acos
acosh
bcdiv
bcscale
bcsqrt
etc....

Actual result:
--------------
gzeof

(PHP 3, PHP 4, PHP 5)
gzeof -- Test for end-of-file on a gz-file pointer
Description

etc...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-09-12 14:20 UTC] bjori@php.net
And running with Apache Option MultiView..
 [2007-06-02 18:27 UTC] bjori@php.net
Dupe of bug#37494
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun May 22 08:05:44 2022 UTC