php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34351 please reply
Submitted: 2005-09-02 21:20 UTC Modified: 2005-09-02 22:13 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: hitesh_iitg at yahoo dot co dot in Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.4.0 OS: windows xp
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
28 + 7 = ?
Subscribe to this entry?

 
 [2005-09-02 21:20 UTC] hitesh_iitg at yahoo dot co dot in
Description:
------------
Hii I am getting error "Parse error: parse error, unexpected '"', expecting T_STRING or T_VARIABLE or T_NUM_STRING in C:\Program Files\Apache Group\Apache2\htdocs\php\prepend.php3 on line 16" when ever I open Phplib files in web browser like showoff.php3.Line 16 in prepend.php3 is
"require($_PHPLIB["libdir"] . "db_mysql.inc");  /* Change this to match your database. */". I have done all the essential changes in php.ini,local.inc and in prepend.php3. what kind of problem is this. Please help me to figureout this problem.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-02 22:13 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Dec 01 10:05:53 2022 UTC