php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34021 Access to news://news.php.net is blocked
Submitted: 2005-08-06 22:17 UTC Modified: 2005-12-02 00:01 UTC
Votes:3
Avg. Score:4.7 ± 0.5
Reproduced:3 of 3 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: tipsen at imada dot sdu dot dk Assigned:
Status: Not a bug Package: Systems problem
PHP Version: Irrelevant OS: Windows XP
Private report: No CVE-ID: None
 [2005-08-06 22:17 UTC] tipsen at imada dot sdu dot dk
Description:
------------
I can't get access to the newsgroups on news.php.net through NNTP - Mozilla Thunderbird claims I'm blocked from the server!

- Is the server generally down - when is it expected up?
- Can I be blocked as an individual user - how can I remedy this?

Regards, Tommy Ipsen



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-06 15:34 UTC] sniper@php.net
Works fine for me. What's the exact error you get?

 [2005-09-14 01:00 UTC] systems@php.net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 [2005-12-01 21:37 UTC] tipsen at imada dot sdu dot dk
The error message from Mozilla Thunderbird is:

"A News (NNTP) error occured: you're on a blocklist, refusing to serve you content" [OK]

...so sad...
 [2005-12-01 21:44 UTC] wez@php.net
Sorry, but you're on a spammy blocklist.
If the problem persists, you should check your system for viruses and trojans.  If your system is clean, then you should consider changing ISPs.
 [2005-12-02 00:01 UTC] tipsen at imada dot sdu dot dk
Is it my ISP that is blocked and if this is the case what action could they take to remedy this problem?

Changing my ISP is out of the question because that would mean getting a really slow connection or one that is 4-5 times as expensive! (And Denmark is quite expensive!)

my ISP is a fairly small company supplying television and internet for it's members (about 1200 people) - most of us use dynamic private ip numbers suggesting that the ISPs gateway is probably the root to the problem... :-/

What to do!?

I really miss the PEAR group now that I've begun working on different sites again!

Regards, Tommy Ipsen
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Jun 26 03:01:26 2019 UTC