php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3298 apache 1.3.11 won't start w/php
Submitted: 2000-01-24 12:49 UTC Modified: 2002-10-01 14:17 UTC
From: pgreer at bpd dot treas dot gov Assigned:
Status: Wont fix Package: Reproducible Crash
PHP Version: 3.0.14 OS: linux 2.2.14
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2000-01-24 12:49 UTC] pgreer at bpd dot treas dot gov
Platform:  Linux 2.2.14
	mysql 3.22.29
	openldap 1.2.9
	apache 1.3.11
	php 3.0.13
	mhash 0.6.1

PHP config:
--with-apxs=/usr/local/apache/bin/apxs --with-mysql --with-ldap=/usr/local/ldap --with-xml --with-mhash --enable-magic-quotes --enable-track-vars

Same behaviour as the other reports - apache won't start unless I uncomment the php module directives, but restarting it is OK...


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-01 14:17 UTC] hholzgra@php.net
We are sorry, but can not support PHP 3 related problems anymore.
Momentum is gathering for PHP 5, and we think supporting PHP 3 will
lead to a waste of resources which we want to put into getting PHP 5
ready. Ofcourse PHP 4 will will continue to be supported for the
forseeable future.

... might be related to conflicts due to php using its private mysql lib ?
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Apr 19 08:01:25 2019 UTC